Error: Node Sass version 5.0.0 is incompatible with ^4.0.0

Se você estiver utilizando o react e deparar com esse erro

1
2
3
4
5
Failed to compile.

./src/App.scss (./node_modules/css-loader/dist/cjs.js??ref--5-oneOf-6-1!./node_modules/postcss-loader/src??postcss!./node_modules/resolve-url-loader??ref--5-oneOf-6-3!./node_modules/s
ass-loader/dist/cjs.js??ref--5-oneOf-6-4!./src/App.scss)
Error: Node Sass version 5.0.0 is incompatible with ^4.0.0.

não se desespere

basta fazer os comandos abaixo
Uninstall node-sass

1
npm uninstall node-sass

Then install the latest version (before 5.0)

1
npm install node-sass@4.14.1

Simples e objetivo 🙂